<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Basement Medicine RSS 2.0" href="https://www.basementmedicine.org/feed/" />
<link rel="alternate" type="text/xml" title="Basement Medicine RSS .92" href="https://www.basementmedicine.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Basement Medicine Atom 0.3" href="https://www.basementmedicine.org/feed/atom/" />

<title>Dr. Susan Green, beloved professor, dies at 66 &#8211; Basement Medicine</title>
<link rel="alternate" type="application/rss+xml" title="Basement Medicine &raquo; Dr. Susan Green, beloved professor, dies at 66 Comments Feed" href="https://www.basementmedicine.org/campus-community/2020/04/14/dr-susan-green/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.basementmedicine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.basementmedicine.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.basementmedicine.org/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.basementmedicine.org/wp-includes/js/thickbox/thickbox.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.basementmedicine.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.basementmedicine.org/wp-content/plugins/my-calendar/css/reset.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/my-calendar/styles/refresh.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.basementmedicine.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family&#038;display=swap&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/style.css?ver=20200306' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.basementmedicine.org/wp-content/plugins/newsletter/style.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.basementmedicine.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://www.basementmedicine.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.basementmedicine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.basementmedicine.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Farm to School program at BFA Fairfax has a successful first Harvest Dinner' href='https://www.basementmedicine.org/campus-community/2020/04/13/farm-to-school-program-at-bfa-fairfax-has-a-successful-first-harvest-dinner/' />
<link rel='next' title='COVID-19 relief funding for VSCS, NVU' href='https://www.basementmedicine.org/campus-community/2020/04/14/covid-19-relief-funding-for-vscs-nvu/' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.basementmedicine.org/campus-community/2020/04/14/dr-susan-green/" />
<link rel='shortlink' href='https://www.basementmedicine.org/?p=9980' />
<link rel="alternate" type="application/json+oembed" href="https://www.basementmedicine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basementmedicine.org%2Fcampus-community%2F2020%2F04%2F14%2Fdr-susan-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.basementmedicine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basementmedicine.org%2Fcampus-community%2F2020%2F04%2F14%2Fdr-susan-green%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><!-- <meta name="NextGEN" version="3.3.5" /> -->


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Dr. Susan Green, beloved professor, dies at 66" />
<meta property="og:type" content="article" />
<meta name="author" content="Rebecca Flieder" />
<meta property="og:url" content="https://www.basementmedicine.org/campus-community/2020/04/14/dr-susan-green/" />
<meta property="og:image" content="https://www.basementmedicine.org/wp-content/uploads/2014/10/susan-green-jsc.jpg" />
	<meta property="og:image:width" content="332" />
	<meta property="og:image:height" content="398" />
	<meta property="og:site_name" content="Basement Medicine" />
	<meta property="og:description" content="Editor&#8217;s Note: This is a developing story. Please check back for more details. If you would like to share a story or photo with Basement Medicine to add to Dr. Green&#8217;s memorial, please email us at basementmedicine@gmail.com. NVU President Elaine Collins announced the death of Dr. Susan Green through an email on April 14, 2020...." />
	<meta name="description" content="Editor&#8217;s Note: This is a developing story. Please check back for more details. If you would like to share a story or photo with Basement Medicine to add to Dr. Green&#8217;s memorial, please email us at basementmedicine@gmail.com. NVU President Elaine Collins announced the death of Dr. Susan Green through an email on April 14, 2020...." />
	<meta property="article:section" content="Campus &amp; Community" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
		<style type="text/css">
				</style>
	</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.basementmedicine.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.basementmedicine.org/about/">About</a></li>
<li class="page_item page-item-276"><a href="https://www.basementmedicine.org/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-519"><a href="https://www.basementmedicine.org/ask-naughty-nonna/">Ask Naughty Nonna</a></li>
<li class="page_item page-item-192"><a href="https://www.basementmedicine.org/calendar/">Calendar</a></li>
<li class="page_item page-item-859"><a href="https://www.basementmedicine.org/submit-a-story-idea/">Contact Us!</a></li>
<li class="page_item page-item-1024"><a href="https://www.basementmedicine.org/general-inquiries/">General Inquiries</a></li>
<li class="page_item page-item-1239"><a href="https://www.basementmedicine.org/new-orleans/">New Orleans</a></li>
<li class="page_item page-item-182"><a href="https://www.basementmedicine.org/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-1181"><a href="https://www.basementmedicine.org/print-archive/">Print Archive</a></li>
<li class="page_item page-item-24"><a href="https://www.basementmedicine.org/staff/">Staff</a></li>
<li class="page_item page-item-283"><a href="https://www.basementmedicine.org/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-9899"><a href="https://www.basementmedicine.org/newsletter/">Subscribe to Quick Fix</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></div><div class="headerlink headerlarge"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerlink headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></div><h1 style="display:none" aria-hidden="true">Basement Medicine</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.basementmedicine.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.basementmedicine.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.basementmedicine.org/about/">About</a></li>
<li id="menu-item-9821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9821"><a href="https://www.basementmedicine.org/submit-a-story-idea/">Contact Us</a></li>
<li id="menu-item-9975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9975"><a href="https://www.basementmedicine.org/newsletter/">Our Newsletter</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 970;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.basementmedicine.org"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></a></div><h1 style="display:none">Basement Medicine</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.basementmedicine.org/category/campus-community/">Campus &#038; Community</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.basementmedicine.org/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://www.basementmedicine.org/category/arts-entertainment/art-shows/">Art</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.basementmedicine.org/category/arts-entertainment/food/">Food</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.basementmedicine.org/category/arts-entertainment/movies/">Movies</a></li>
	<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.basementmedicine.org/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://www.basementmedicine.org/category/arts-entertainment/stage/">Stage</a></li>
	<li id="menu-item-9965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9965"><a href="https://www.basementmedicine.org/category/arts-entertainment/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.basementmedicine.org/category/features/">Features</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://www.basementmedicine.org/category/life-in-orbit/">Life in Orbit</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.basementmedicine.org/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://www.basementmedicine.org/category/forum/editorials/">Editorials</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://www.basementmedicine.org/category/forum/comics/">Comics</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://www.basementmedicine.org/category/forum/wellness/">Words of Wellness</a></li>
	<li id="menu-item-855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-855"><a href="https://www.basementmedicine.org/category/forum/wellness/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.basementmedicine.org/category/sports/">Sports</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-9980' class='snopostid'><div id='storypage' class='full-width sno-story-9980'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.basementmedicine.org/category/campus-community/' rel='category tag'>Campus &amp; Community</a></li><li class='blockscategory'><a href='https://www.basementmedicine.org/category/top-stories/' rel='category tag'>Top Stories</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Dr. Susan Green, beloved professor, dies at 66</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.basementmedicine.org/staff_profile/rebecca-flieder/" class="creditline">Rebecca Flieder</a>, Editor In Chief<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 14, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><img src="https://www.basementmedicine.org/wp-content/uploads/2014/10/susan-green-jsc.jpg" style="width:100%" alt="Susan Green" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">JSC</p><p class="photocaption">Susan Green</p></div></div></div><div class="sharing sharing-top" data-story-id="9980"><a class='commentscroll' href='https://www.basementmedicine.org/campus-community/2020/04/14/dr-susan-green/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.basementmedicine.org%2Fcampus-community%2F2020%2F04%2F14%2Fdr-susan-green%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Dr. Susan Green, beloved professor, dies at 66&amp;url=https%3A%2F%2Fwww.basementmedicine.org%2F%3Fp%3D9980" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.basementmedicine.org/campus-community/2020/04/14/dr-susan-green//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><em>Editor&#8217;s Note: This is a developing story. Please check back for more details. If you would like to share a story or photo with Basement Medicine to add to Dr. Green&#8217;s memorial, please email us at basementmedicine@gmail.com.</em></p>
<p>NVU President Elaine Collins announced the death of Dr. Susan Green through an email on April 14, 2020.</p>
<p>&#8220;Susan arrived at Johnson State College to teach anthropology and sociology classes in 1990,&#8221; wrote Collins. &#8220;She served as a devoted faculty member until her retirement in May 2019.&nbsp; Dr. Green played a major role in founding the Wellness and Alternative Medicine (WAM) Program.&nbsp; She also organized Integrative Medicine Day, which was very well received by students and practitioners who participated.&nbsp; NVU-Johnson will be forever grateful for Susan’s numerous contributions and valued service to the university.&#8221;</p>
<p>Dr. Green&#8217;s impact on NVU can not be understated. On Facebook, through email and instant messages, the students and professors that knew Green had high praise for her as an educator, peer and person.&nbsp;</p>
<p>2018 NVU alum Sarah Krumeich wrote on Facebook, &#8220;I enjoyed taking her class during my and her last year at NVU-Johnson. She was a unique and expressive spirit who will be missed by the NVU Johnson community. RIP to a beautiful soul.&#8221;</p>
<p>Leslie Johnson, associate professor of behavioral sciences, wrote in an email, &#8220;When I arrived at NVU-Johnson (then JSC) in the fall of 2015, Susan welcomed with me warmth and generosity. She was a truly kind person who cared deeply about her students and colleagues. Even in the busiest times of the semester, she always went out of her way to make time to talk and check in. As a colleague, I so appreciated her willingness to make deep, personal, connections. Susan’s legacy at NVU-Johnson was her deep commitment to her students and her important role in the Wellness and Alternative Medicine Program. She’s greatly missing.&#8221;</p>
<p>Professor of Psychology Gina Mireault wrote, &#8220;I worked alongside Susan Green since my initial appointment to the faculty in 1992 until her retirement in 2019. In that time, Susan provided mentorship and advocacy for me personally, as well as created and sustained two innovative academic programs for our institution: Wellness &amp; Alternative Medicine and Restorative Criminal Justice.&#8221;</p>
<p>&#8220;Susan had a strong record of service to NVU,&#8221; Mireault wrote. &#8220;She single-handedly recognized a national, cultural shift in the way healthcare and wellness were being approached, and the parallel market for the WAM program she established and which continues to thrive. She faced strong resistance at the time from several constituencies, including faculty, but undeterred she went on create an innovative and singular degree program that continues to draw students from across the country. That program still provides our institution with a unique market, and our students with distinctive educational opportunities.&#8221;</p>
<p>Mireault also added that Green and Dr. David Plazek developed a new program in Restorative Criminal Justice, which is now delivered by NVU-Online. &#8220;The students and the institution continue to be beneficiaries of Susan&#8217;s tireless work envisioning, developing and delivering it,&#8221; she wrote.&nbsp;</p>
<p>&#8220;Susan was a beloved faculty member,&#8221; wrote Mireault. &#8220;The institution continues to benefit from her long-standing and visionary work on its behalf.&#8221;</p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2019/04/IMG_20191124_143137_647-475x475.jpg' alt='Photo of Rebecca Flieder'/></div><a href="https://www.basementmedicine.org/staff_profile/rebecca-flieder/"><div class='sc_title'>Rebecca Flieder, Editor-in-Chief</div></a><div class='sc_bio'><p>Junior, Journalism &amp; Creative Writing<br />
Grew up in Atkinson, NH<br />
Fall 2018 - Present<br />
Along with traditional journalism, I enjoy writing satire and...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">3 Comments</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">


	<p id="comments"><b>3 Responses to &#8220;Dr. Susan Green, beloved professor, dies at 66&#8221;</b></p>



	<ol class="commentlist">



	


		<li class="alt" id="comment-89">

			Jem LM Rodgers on

			
			April 15th, 2020 11:11 am 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/5b908adaaeae281d580f4575ac83ba07?s=70&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b908adaaeae281d580f4575ac83ba07?s=140&#038;d=identicon&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>Susan was the most supportive, inspiring, and wonderful spirit I have ever knows. Her loss is profound to anyone who knew her. She will be missed.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


		<li class="" id="comment-91">

			Sharon Hardy on

			
			April 15th, 2020 11:39 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/475d579a9ee225cb2c4b3ae142debbbb?s=70&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/475d579a9ee225cb2c4b3ae142debbbb?s=140&#038;d=identicon&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>I am hoping this does not show up as a duplicate post.  Susan was an amazing woman and an incredible teacher.  I met her in Montana when she was working on her doctorate.  She loved her teaching and the students were her priority and passion.  When I would visit her in Vermont I would go to her classes and it amazed me at how incredible she was at her job.  Teaching was her passion and it was a sad day when she walked away from it.  She was so proud of the Wellness Program she established and it had an incredible following through the college.  Her spirit will be missed.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


		<li class="alt" id="comment-92">

			Lauren 'Willow' Saunders on

			
			April 16th, 2020 6:30 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/90da7ff1cfdbe7adb3ae7be9778d1571?s=70&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/90da7ff1cfdbe7adb3ae7be9778d1571?s=140&#038;d=identicon&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>I am truly shocked, devastated and heartbroken to the core of my being. Two mornings ago our earth lost the most amazing soul. Our mentor and friend, The Great Dr. Susan Green. Under her direction we were shown the light. She developed the most unique and comprehensive science based undergraduate program WAM(wellness &amp; alternative medicine), in which many were blessed to have experienced, not to mention the many other classes she taught. Her sprite light inspired my passion, path and drive to do endless research to help the ones I love and beyond through alternative therapies. Susan was an advocate for truth, an earth crusader and an animal communicator. A true ‘Bear Woman’ as they would always seem to show themselves to her. She had the gentlest soul yet the fiercest passion for the well-being of all existence…<br />
Your smile and laughter will be missed though your spirit and bright light will never fade. Please know your teachings are cherished by many and we will continue to use them in our careers and in life. I will forever be indebted to you Susan. I love you infinitely. ❤️ Shine on Dear One.</p>
<div style="clear:both;"></div>

			</div>



		</li>



	


	


	</ol>



 







<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.basementmedicine.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="9980" /></p>



<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.basementmedicine.org/category/campus-community/">Campus &amp; Community</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.basementmedicine.org/campus-community/2020/04/15/2020-commencement-postponed-alternate-events-planned/" title="2020 commencement postponed, alternate events planned"><img src="https://www.basementmedicine.org/wp-content/uploads/2010/04/graduation-240x150.jpg" class="catstory-photo" alt="2020 commencement postponed, alternate events planned" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/15/2020-commencement-postponed-alternate-events-planned/">2020 commencement postponed, alternate events planned</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.basementmedicine.org/campus-community/2020/04/14/covid-19-relief-funding-for-vscs-nvu/" title="COVID-19 relief funding for VSCS, NVU"><img src="https://www.basementmedicine.org/wp-content/uploads/2020/04/B9315567616Z.1_20141219154040_000_G5V9F51VC.1-0-240x150.jpg" class="catstory-photo" alt="COVID-19 relief funding for VSCS, NVU" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/14/covid-19-relief-funding-for-vscs-nvu/">COVID-19 relief funding for VSCS, NVU</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/13/farm-to-school-program-at-bfa-fairfax-has-a-successful-first-harvest-dinner/">Farm to School program at BFA Fairfax has a successful first Harvest Dinner</a></h5><p class="relatedteaser">A platter of roasted Brussels sprouts, cooked squash, carrots that have been sliced and baked, and mashed potatoes are just some of the dishes that gr...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.basementmedicine.org/campus-community/2020/04/10/pass-no-pass-option-now-available-on-most-classes/" title="Pass/No Pass option now available on most classes"><img src="https://www.basementmedicine.org/wp-content/uploads/2020/04/pass-240x150.jpg" class="catstory-photo" alt="Pass/No Pass option now available on most classes" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/10/pass-no-pass-option-now-available-on-most-classes/">Pass/No Pass option now available on most classes</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.basementmedicine.org/campus-community/2020/03/12/lamoille-talks-broadband/" title="Lamoille talks broadband"><img src="https://www.basementmedicine.org/wp-content/uploads/2020/03/broadband-240x150.png" class="catstory-photo" alt="Lamoille talks broadband" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/03/12/lamoille-talks-broadband/">Lamoille talks broadband</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.basementmedicine.org/category/top-stories/">Top Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.basementmedicine.org/features/2020/04/15/mask/" title="How to make a mask: a pictorial"><img src="https://www.basementmedicine.org/wp-content/uploads/2020/04/wearing-mask-no-glasses-e1586982889410-240x150.jpg" class="catstory-photo" alt="How to make a mask: a pictorial" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/features/2020/04/15/mask/">How to make a mask: a pictorial</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.basementmedicine.org/campus-community/2020/04/15/2020-commencement-postponed-alternate-events-planned/" title="2020 commencement postponed, alternate events planned"><img src="https://www.basementmedicine.org/wp-content/uploads/2010/04/graduation-240x150.jpg" class="catstory-photo" alt="2020 commencement postponed, alternate events planned" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/15/2020-commencement-postponed-alternate-events-planned/">2020 commencement postponed, alternate events planned</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.basementmedicine.org/campus-community/2020/04/14/covid-19-relief-funding-for-vscs-nvu/" title="COVID-19 relief funding for VSCS, NVU"><img src="https://www.basementmedicine.org/wp-content/uploads/2020/04/B9315567616Z.1_20141219154040_000_G5V9F51VC.1-0-240x150.jpg" class="catstory-photo" alt="COVID-19 relief funding for VSCS, NVU" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/14/covid-19-relief-funding-for-vscs-nvu/">COVID-19 relief funding for VSCS, NVU</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.basementmedicine.org/campus-community/2020/04/10/pass-no-pass-option-now-available-on-most-classes/" title="Pass/No Pass option now available on most classes"><img src="https://www.basementmedicine.org/wp-content/uploads/2020/04/pass-240x150.jpg" class="catstory-photo" alt="Pass/No Pass option now available on most classes" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/10/pass-no-pass-option-now-available-on-most-classes/">Pass/No Pass option now available on most classes</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2020/04/15/2020-commencement-postponed-alternate-events-planned/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2010/04/graduation-300x199.jpg' id='grow-stb9986'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr. Susan Green, beloved professor, dies at 66'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9986').mouseenter(function() {
   											jQuery('#grow-stb9986').removeClass('shrink');
   											jQuery('#grow-stb9986').removeClass('grow');
   											jQuery('#grow-stb9986').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9986').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/15/2020-commencement-postponed-alternate-events-planned/">2020 commencement postponed, alternate events planned</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2020/04/14/covid-19-relief-funding-for-vscs-nvu/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2020/04/B9315567616Z.1_20141219154040_000_G5V9F51VC.1-0-475x357.jpg' id='grow-stb9982'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr. Susan Green, beloved professor, dies at 66'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9982').mouseenter(function() {
   											jQuery('#grow-stb9982').removeClass('shrink');
   											jQuery('#grow-stb9982').removeClass('grow');
   											jQuery('#grow-stb9982').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9982').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/14/covid-19-relief-funding-for-vscs-nvu/">COVID-19 relief funding for VSCS, NVU</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/13/farm-to-school-program-at-bfa-fairfax-has-a-successful-first-harvest-dinner/">Farm to School program at BFA Fairfax has a successful first Harvest Dinner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2020/04/10/pass-no-pass-option-now-available-on-most-classes/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2020/04/pass.jpg' id='grow-stb9924'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr. Susan Green, beloved professor, dies at 66'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9924').mouseenter(function() {
   											jQuery('#grow-stb9924').removeClass('shrink');
   											jQuery('#grow-stb9924').removeClass('grow');
   											jQuery('#grow-stb9924').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9924').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/04/10/pass-no-pass-option-now-available-on-most-classes/">Pass/No Pass option now available on most classes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2020/03/12/lamoille-talks-broadband/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2020/03/broadband-475x111.png' id='grow-stb9858'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Dr. Susan Green, beloved professor, dies at 66'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9858').mouseenter(function() {
   											jQuery('#grow-stb9858').removeClass('shrink');
   											jQuery('#grow-stb9858').removeClass('grow');
   											jQuery('#grow-stb9858').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9858').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/03/12/lamoille-talks-broadband/">Lamoille talks broadband</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/03/12/a-fairytale-winter-faire/">A fairytale Winter Faire</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/03/12/elmore-needs-more/">Elmore needs more</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/03/12/town-meeting-in-hyde-park/">Town Meeting in Hyde Park</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2020/03/12/master-class-welcomes-swimmers-of-all-levels/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2020/03/ERICA-CLARK-356x475.jpg' id='grow-stb9845'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dr. Susan Green, beloved professor, dies at 66'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9845').mouseenter(function() {
   											jQuery('#grow-stb9845').removeClass('shrink');
   											jQuery('#grow-stb9845').removeClass('grow');
   											jQuery('#grow-stb9845').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9845').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/03/12/master-class-welcomes-swimmers-of-all-levels/">MASTER class  welcomes swimmers of all levels</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2020/03/12/bab-students-spent-winter-break-in-the-grand-canyon-and-locally-serve/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2020/03/BAB-2-356x475.jpg' id='grow-stb9839'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Dr. Susan Green, beloved professor, dies at 66'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb9839').mouseenter(function() {
   											jQuery('#grow-stb9839').removeClass('shrink');
   											jQuery('#grow-stb9839').removeClass('grow');
   											jQuery('#grow-stb9839').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb9839').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2020/03/12/bab-students-spent-winter-break-in-the-grand-canyon-and-locally-serve/">BAB students spent winter break in the Grand Canyon and locally SERVE</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.basementmedicine.org">Basement Medicine</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.basementmedicine.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student-run community news site of Northern Vermont University- Johnson</p></div><div class="footersearch">	<form method="get" id="searchform4422" action="https://www.basementmedicine.org/">
			<div class="search-button-container" id="searchthis4422">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4422" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4422" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4422" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4422" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.basementmedicine.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.basementmedicine.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.0'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.4'></script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div></div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.basementmedicine.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="9980"><a class='commentscroll' href='https://www.basementmedicine.org/campus-community/2020/04/14/dr-susan-green/#comments ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.basementmedicine.org%2Fcampus-community%2F2020%2F04%2F14%2Fdr-susan-green%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Dr. Susan Green, beloved professor, dies at 66&amp;url=https%3A%2F%2Fwww.basementmedicine.org%2F%3Fp%3D9980" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//www.basementmedicine.org/campus-community/2020/04/14/dr-susan-green//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" alt="The student-run community news site of Northern Vermont University- Johnson" /></a></div><div class="hover_title"><div class="hover_titletext">Dr. Susan Green, beloved professor, dies at 66</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.basementmedicine.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.basementmedicine.org/about/">About</a></li>
<li class="page_item page-item-276"><a href="https://www.basementmedicine.org/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-519"><a href="https://www.basementmedicine.org/ask-naughty-nonna/">Ask Naughty Nonna</a></li>
<li class="page_item page-item-192"><a href="https://www.basementmedicine.org/calendar/">Calendar</a></li>
<li class="page_item page-item-859"><a href="https://www.basementmedicine.org/submit-a-story-idea/">Contact Us!</a></li>
<li class="page_item page-item-1024"><a href="https://www.basementmedicine.org/general-inquiries/">General Inquiries</a></li>
<li class="page_item page-item-1239"><a href="https://www.basementmedicine.org/new-orleans/">New Orleans</a></li>
<li class="page_item page-item-182"><a href="https://www.basementmedicine.org/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-1181"><a href="https://www.basementmedicine.org/print-archive/">Print Archive</a></li>
<li class="page_item page-item-24"><a href="https://www.basementmedicine.org/staff/">Staff</a></li>
<li class="page_item page-item-283"><a href="https://www.basementmedicine.org/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-9899"><a href="https://www.basementmedicine.org/newsletter/">Subscribe to Quick Fix</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#01426A', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#01426A', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>