<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="Basement Medicine RSS 2.0" href="https://www.basementmedicine.org/feed/" />
	<link rel="alternate" type="text/xml" title="Basement Medicine RSS .92" href="https://www.basementmedicine.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="Basement Medicine Atom 0.3" href="https://www.basementmedicine.org/feed/atom/" />
	<title>Just a hobby&#8230; or sew it seams &#8211; Basement Medicine</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Basement Medicine &raquo; Just a hobby&#8230; or sew it seams Comments Feed" href="https://www.basementmedicine.org/campus-community/2021/12/09/just-a-hobby-or-sew-it-seams/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.basementmedicine.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.basementmedicine.org/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.basementmedicine.org/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.basementmedicine.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.basementmedicine.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.basementmedicine.org/wp-content/plugins/my-calendar/css/reset.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/my-calendar/styles/refresh.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.basementmedicine.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.basementmedicine.org/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='dflip-style-css'  href='https://www.basementmedicine.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.16' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.basementmedicine.org/wp-content/plugins/newsletter/style.css?ver=7.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://www.basementmedicine.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://www.basementmedicine.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://www.basementmedicine.org/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.basementmedicine.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php","nonce":"e7a8c5432f","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.basementmedicine.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.basementmedicine.org/wp-json/wp/v2/posts/11259" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.basementmedicine.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.basementmedicine.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.basementmedicine.org/campus-community/2021/12/09/just-a-hobby-or-sew-it-seams/" />
<link rel='shortlink' href='https://www.basementmedicine.org/?p=11259' />
<link rel="alternate" type="application/json+oembed" href="https://www.basementmedicine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basementmedicine.org%2Fcampus-community%2F2021%2F12%2F09%2Fjust-a-hobby-or-sew-it-seams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.basementmedicine.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.basementmedicine.org%2Fcampus-community%2F2021%2F12%2F09%2Fjust-a-hobby-or-sew-it-seams%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffff; }
-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Just a hobby&#8230; or sew it seams" />
<meta property="og:type" content="article" />
<meta name="author" content="Delilah Kramer" />
<meta property="og:url" content="https://www.basementmedicine.org/campus-community/2021/12/09/just-a-hobby-or-sew-it-seams/" />
<meta property="og:image" content="https://www.basementmedicine.org/wp-content/uploads/2021/12/pants-1-675x900.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="Basement Medicine" />
	<meta property="og:description" content="From the basement of my house came a soft whirring sound. My grandmother was sewing, carefully guiding fabric through her old Kenmore sewing machine as a kindergarten aged Delilah watched. Over the next few years, I would learn to sew, under her guidance. We began with bags and pillow cases, so little me could master..." />
	<meta name="description" content="From the basement of my house came a soft whirring sound. My grandmother was sewing, carefully guiding fabric through her old Kenmore sewing machine as a kindergarten aged Delilah watched. Over the next few years, I would learn to sew, under her guidance. We began with bags and pillow cases, so little me could master..." />
	<meta property="article:section" content="Campus &amp; Community" />
	<meta property="article:tag" content="Arts,crafts,home made" />
<!-- End of Open Graph Meta Tags -->

<script data-cfasync="false"> var dFlipLocation = "https://www.basementmedicine.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.basementmedicine.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.basementmedicine.org/about/">About</a></li>
<li class="page_item page-item-276"><a href="https://www.basementmedicine.org/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-519"><a href="https://www.basementmedicine.org/ask-naughty-nonna/">Ask Naughty Nonna</a></li>
<li class="page_item page-item-192"><a href="https://www.basementmedicine.org/calendar/">Calendar</a></li>
<li class="page_item page-item-859"><a href="https://www.basementmedicine.org/submit-a-story-idea/">Contact Us!</a></li>
<li class="page_item page-item-10168"><a href="https://www.basementmedicine.org/current-issue/">Current Issue: Volume 50, Issue 1</a></li>
<li class="page_item page-item-1024"><a href="https://www.basementmedicine.org/general-inquiries/">General Inquiries</a></li>
<li class="page_item page-item-1239"><a href="https://www.basementmedicine.org/new-orleans/">New Orleans</a></li>
<li class="page_item page-item-182"><a href="https://www.basementmedicine.org/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-1181"><a href="https://www.basementmedicine.org/print-archive/">Print Archive</a></li>
<li class="page_item page-item-24"><a href="https://www.basementmedicine.org/staff/">Staff</a></li>
<li class="page_item page-item-283"><a href="https://www.basementmedicine.org/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-9899"><a href="https://www.basementmedicine.org/newsletter/">Subscribe to Quick Fix</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></div><div class="headerlink headerlarge"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerlink headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></div><h1 style="display:none" aria-hidden="true">Basement Medicine</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.basementmedicine.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.basementmedicine.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.basementmedicine.org/about/">About</a></li>
<li id="menu-item-9821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9821"><a href="https://www.basementmedicine.org/submit-a-story-idea/">Contact Us</a></li>
<li id="menu-item-10175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10175"><a href="https://www.basementmedicine.org/current-issue/">Read our print edition&#8230; online!</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.basementmedicine.org"><img src="https://www.basementmedicine.org/wp-content/uploads/2018/09/bm.png" class="headerimage" alt="The student-run community news site of Northern Vermont University- Johnson" /></a></div><h1 style="display:none">Basement Medicine</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="https://www.basementmedicine.org/category/campus-community/">Campus &amp; Community</a></li>
<li id="menu-item-280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-280" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.basementmedicine.org/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://www.basementmedicine.org/category/arts-entertainment/art-shows/">Art</a></li>
	<li id="menu-item-10840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10840"><a href="https://www.basementmedicine.org/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://www.basementmedicine.org/category/arts-entertainment/food/">Food</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://www.basementmedicine.org/category/arts-entertainment/movies/">Movies</a></li>
	<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://www.basementmedicine.org/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://www.basementmedicine.org/category/arts-entertainment/stage/">Stage</a></li>
	<li id="menu-item-9965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9965"><a href="https://www.basementmedicine.org/category/arts-entertainment/tv/">TV</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://www.basementmedicine.org/category/features/">Features</a></li>
<li id="menu-item-10844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10844"><a href="https://www.basementmedicine.org/category/art-attack/">Art Attack</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.basementmedicine.org/category/forum/">Forum</a>
<ul class="sub-menu">
	<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="https://www.basementmedicine.org/category/forum/editorials/">Editorials</a></li>
	<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://www.basementmedicine.org/category/forum/comics/">Comics</a></li>
	<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://www.basementmedicine.org/category/forum/wellness/">Words of Wellness</a></li>
	<li id="menu-item-855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-855"><a href="https://www.basementmedicine.org/category/forum/wellness/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-1977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1977"><a href="https://www.basementmedicine.org/category/sports/">Sports</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-11259' class='snopostid'><div id='storypage' class='full-width sno-story-11259'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.basementmedicine.org/category/campus-community/' rel='category tag'>Campus &amp; Community</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Just a hobby&#8230; or sew it seams</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.basementmedicine.org/staff_name/delilah-kramer/" class="creditline">Delilah Kramer</a>, Staff Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 9, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='11259' data-photo-id='11223' href='#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/12/pants-1-675x900.jpg' alt='The+pants+in+question' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='11259' data-photo-id='11223'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://www.basementmedicine.org/staff_name/delilah-kramer/" class="creditline">Delilah Kramer</a></p><p class="photocaption">The pants in question</p></div></div></div><span class="storycontent"><p>From the basement of my house came a soft whirring sound. My grandmother was sewing, carefully guiding fabric through her old Kenmore sewing machine as a kindergarten aged Delilah watched. Over the next few years, I would learn to sew, under her guidance.<br />
We began with bags and pillow cases, so little me could master a straight stitch and get in the habit of sewing seams with the fabric right sides together (also known as “pretty-pretty”). These bags were far from perfect, only sometimes hemmed, and rarely had straps. Occasionally I would attach a button, but without a button hole to match it. While my creations were barely usable, I was learning skills that would stick with me ten years later.<br />
As I grew up, I started sewing more independently, only needing the occasional help from my grandmother with threading the bobbin (a small spool of thread that goes inside of the machine) or changing out the needle. My sewing projects switched over to altering clothes; I had a new obsession with thrifting, and often needed to take in the waist on pants, or remove the sleeves from a shirt.<br />
Rather than looking up tutorials, my learning was based on estimating and experimenting. This was in part inspired by Micarah Tewers, who makes amazingly chaotic Youtube sewing tutorials. This meant my results were wildly inconsistent, but I was gaining more knowledge of why things work the way they do, and was having more fun than I would have if I had followed a tutorial.<br />
Recently, I’ve been sewing clothes from scratch. I buy sewing patterns from a variety of sources, but primarily from Etsy so I can purchase from a small business or young designer. I buy fabric from Joann Fabric, which unfortunately seems to contain more fleece and cotton than any useful apparel fabric. For pants or shorts, I go with linen, corduroy or jean, and for a top I typically choose a stretchy knit fabric. You should always use the fabric recommended in the pattern you’ve bought, although I break that rule occasionally.<br />
At the start of a project, I can be found sitting on the floor of my living room with fabric and pattern pieces stretched out around me, cutting out pieces until usually 10:00 or 11:00 at night, usually with an episode of Critical Role in the background. My fabric scissors are still the same ones my grandmother and I had used ten years prior.<br />
Once all my pattern pieces are cut out, I move on to pinning and sewing. My grandmother’s old Kenmore machine still works beautifully despite being more than 50 years-old, and by now I’m well acquainted with its quirks and features. I begin a project by changing out my needle to one suited for the fabric, and then begin sewing. Since most of my sewing is done in the evenings, I’ve stolen one of my father’s shop lights to give me better lighting, and can be found hunched over in the bright corner of my living room that is my sewing area. I don’t have a serger, but I find that an overlock stitch works quite well for most of my needs.</p>
<figure id="attachment_11220" aria-describedby="caption-attachment-11220" style="width: 475px" class="wp-caption alignnone"><a href="https://www.basementmedicine.org/wp-content/uploads/2021/12/machine-1.jpg"><img loading="lazy" class="size-medium wp-image-11220" src="https://www.basementmedicine.org/wp-content/uploads/2021/12/machine-1-475x428.jpg" alt="" width="475" height="428" srcset="https://www.basementmedicine.org/wp-content/uploads/2021/12/machine-1-475x428.jpg 475w, https://www.basementmedicine.org/wp-content/uploads/2021/12/machine-1-900x811.jpg 900w, https://www.basementmedicine.org/wp-content/uploads/2021/12/machine-1-768x692.jpg 768w, https://www.basementmedicine.org/wp-content/uploads/2021/12/machine-1-300x270.jpg 300w, https://www.basementmedicine.org/wp-content/uploads/2021/12/machine-1.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-11220" class="wp-caption-text">Sewing the day away (<a href="https://www.basementmedicine.org/staff_profile/delilah-kramer/">Delilah Kramer</a>)</figcaption></figure>
<p>For items with zippers, pockets, or more complex steps, I’ll follow the instructions, but for simple shirts or seams, I feel confident in my ability to alter a pattern and sew without instructions. I own just one shirt pattern (Kiana Bonollo’s “Cap Sleeve Mock Neck Top” from Etsy) but I am comfortable changing the length, neck style, and sleeve style as needed, so I can get tank tops and turtlenecks out of the t-shirt pattern. Patterns can be tricky at first, and understanding how flat pieces will end up looking when assembled and put on a body is even more of a challenge. After so many years of sewing, I’ve gotten much better at it, but still mess up on occasion, and end up with a collar that is too tight, or a shirt that is too cropped.<br />
I’ve learned to use additional features of my sewing machine as I’ve needed them. Recently I bought a twin needle, so my hems can look more professional. I’ve also learned how to use the buttonhole foot, to get cleaner button holes. Despite owning the sewing machine for far longer than I have, my grandmother had never learned to use that feature and was impressed with the results I was able to produce.<br />
The clothes I make certainly aren’t perfect. A pair of shorts I made have the pockets on backwards, and one of my shirts has a hole in the collar. They may not be good enough to sell, but they’re good enough for me to wear. I like being able to make things fit me perfectly, and I also am glad I’m not contributing to the fast fashion industry. When I make my own clothes, the only person being paid less than minimum wage is me!<br />
I’m not entirely sure what my future in sewing may look like. Designing clothes and making patterns certainly appeals to me, although I don’t have the training or experience to do it professionally. I don’t currently feel confident enough to sell my creations, especially without owning the original design, but I think in the future, that may be something I would like to pursue.<br />
All of this is to say, if you’re unsure of what to get me for Christmas, a gift card to Joann Fabric would be much appreciated.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.basementmedicine.org/tag/arts/" rel="tag">Arts</a></li><li class="blockstag"><a href="https://www.basementmedicine.org/tag/crafts/" rel="tag">crafts</a></li><li class="blockstag"><a href="https://www.basementmedicine.org/tag/home-made/" rel="tag">home made</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/09/IMG_6443-475x439.jpg' alt='Photo of Delilah Kramer'/></div><a href="https://www.basementmedicine.org/staff_profile/delilah-kramer/"><div class='sc_title'>Delilah Kramer, Staff Reporter</div></a><div class='sc_bio'><p>First year<br />
&nbsp;<br />
Commuter, from Underhill VT<br />
&nbsp;<br />
Fall 2021-Present<br />
&nbsp;<br />
I enjoy sewing, Dungeons and Dragons, and eating popcorn.<br />
&nbsp;<br />
.-...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.basementmedicine.org/category/campus-community/">Campus &amp; Community</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.basementmedicine.org/campus-community/2021/12/09/a-busy-fall-for-serve-despite-covid-19/" title="A busy fall for SERVE despite COVID-19"><img src="https://www.basementmedicine.org/wp-content/uploads/2021/12/Serve-240x150.jpg" class="catstory-photo" alt="Janice Griggs, Skylar Vandervort, KateLynn O’Neill and Hilary Devarney putting together Halloween treat bags" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/a-busy-fall-for-serve-despite-covid-19/">A busy fall for SERVE despite COVID-19</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/model-u-n-stays-home/">Model U.N. stays home</a></h5><p class="relatedteaser">COVID-19 has disrupted many things, and the NVU Model UN club is one of them. Last year, they were able to attend the Harvard-sponsored conference rem...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.basementmedicine.org/campus-community/2021/12/09/trio-seeks-eligible-students/" title="TRiO seeks eligible students"><img src="https://www.basementmedicine.org/wp-content/uploads/2021/12/MADDEN-e1639076479662-240x150.jpg" class="catstory-photo" alt="Karen Madden" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/trio-seeks-eligible-students/">TRiO seeks eligible students</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.basementmedicine.org/campus-community/2021/12/09/keeping-track-of-changing-enrollment/" title="Keeping track of changing enrollment"><img src="https://www.basementmedicine.org/wp-content/uploads/2021/10/Elaine-Harvey-240x150.png" class="catstory-photo" alt="Elaine Harvey" /></a><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/keeping-track-of-changing-enrollment/">Keeping track of changing enrollment</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/search-for-vermont-state-university-president-begins/">Search for Vermont State University president begins</a></h5><p class="relatedteaser">With unification moving from the discovery phase into design, the Vermont State Colleges System is searching for a new president to lead Vermont State...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2021/12/09/a-busy-fall-for-serve-despite-covid-19/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/12/Serve-475x356.jpg' id='grow-stb11257'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Janice Griggs, Skylar Vandervort, KateLynn O’Neill and Hilary Devarney putting together Halloween treat bags'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11257').mouseenter(function() {
   											jQuery('#grow-stb11257').removeClass('shrink');
   											jQuery('#grow-stb11257').removeClass('grow');
   											jQuery('#grow-stb11257').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11257').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/a-busy-fall-for-serve-despite-covid-19/">A busy fall for SERVE despite COVID-19</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/model-u-n-stays-home/">Model U.N. stays home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2021/12/09/trio-seeks-eligible-students/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/12/MADDEN-e1639076479662-356x475.jpg' id='grow-stb11253'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Karen Madden'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11253').mouseenter(function() {
   											jQuery('#grow-stb11253').removeClass('shrink');
   											jQuery('#grow-stb11253').removeClass('grow');
   											jQuery('#grow-stb11253').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11253').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/trio-seeks-eligible-students/">TRiO seeks eligible students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2021/12/09/keeping-track-of-changing-enrollment/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/10/Elaine-Harvey-330x475.png' id='grow-stb11239'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Elaine Harvey'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11239').mouseenter(function() {
   											jQuery('#grow-stb11239').removeClass('shrink');
   											jQuery('#grow-stb11239').removeClass('grow');
   											jQuery('#grow-stb11239').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11239').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/keeping-track-of-changing-enrollment/">Keeping track of changing enrollment</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/search-for-vermont-state-university-president-begins/">Search for Vermont State University president begins</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2021/12/09/president-mills-first-semester/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/10/john-mills-316x475.jpg' id='grow-stb11216'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Interim President John Mills'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11216').mouseenter(function() {
   											jQuery('#grow-stb11216').removeClass('shrink');
   											jQuery('#grow-stb11216').removeClass('grow');
   											jQuery('#grow-stb11216').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11216').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/12/09/president-mills-first-semester/">President Mills’ first semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/sports/2021/11/18/brian-slater-joins-nvu-johnson-athletic-department/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/11/SLATER-2-475x315.jpg' id='grow-stb11203'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Brian Slater'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11203').mouseenter(function() {
   											jQuery('#grow-stb11203').removeClass('shrink');
   											jQuery('#grow-stb11203').removeClass('grow');
   											jQuery('#grow-stb11203').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11203').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/sports/2021/11/18/brian-slater-joins-nvu-johnson-athletic-department/">Brian Slater joins NVU-Johnson athletic department</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2021/11/18/burn-out/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/11/burnoutpic-475x475.jpg' id='grow-stb11199'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Weve all been there...'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11199').mouseenter(function() {
   											jQuery('#grow-stb11199').removeClass('shrink');
   											jQuery('#grow-stb11199').removeClass('grow');
   											jQuery('#grow-stb11199').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11199').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/11/18/burn-out/">Burn out</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/features/2021/11/18/its-all-about-the-process/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/11/Ken-Leslie-291x475.jpg' id='grow-stb11196'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Ken Leslie'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11196').mouseenter(function() {
   											jQuery('#grow-stb11196').removeClass('shrink');
   											jQuery('#grow-stb11196').removeClass('grow');
   											jQuery('#grow-stb11196').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11196').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/features/2021/11/18/its-all-about-the-process/">It&#8217;s all about the process</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.basementmedicine.org/campus-community/2021/11/18/craftsbury-has-a-different-sort-of-snow-bank/#photo'><img src='https://www.basementmedicine.org/wp-content/uploads/2021/11/BURIED-TREASURE-475x475.jpg' id='grow-stb11194'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Buried treasure!'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb11194').mouseenter(function() {
   											jQuery('#grow-stb11194').removeClass('shrink');
   											jQuery('#grow-stb11194').removeClass('grow');
   											jQuery('#grow-stb11194').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb11194').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus &amp; Community</p><p class="relatedtitle"><a href="https://www.basementmedicine.org/campus-community/2021/11/18/craftsbury-has-a-different-sort-of-snow-bank/">Craftsbury has a different sort of snow bank</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.basementmedicine.org">Basement Medicine</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.basementmedicine.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    				
        				
	
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student-run community news site of Northern Vermont University- Johnson</p></div><div class="footersearch">	<form method="get" id="searchform2039" action="https://www.basementmedicine.org/">
			<div class="search-button-container" id="searchthis2039">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2039" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2039" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2039" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2039" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.basementmedicine.org/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-40', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="11259" >
				<div class="sno-color-inverter" data-f100ac2fbbbf427bd733ddd4596a71d1="de4dc9bd0ea69ffb1e2ae9b7a6a89d68"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.basementmedicine.org%2Fcampus-community%2F2021%2F12%2F09%2Fjust-a-hobby-or-sew-it-seams%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Just a hobby&#8230; or sew it seams&amp;url=https%3A%2F%2Fwww.basementmedicine.org%2F%3Fp%3D11259" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.basementmedicine.org/campus-community/2021/12/09/just-a-hobby-or-sew-it-seams/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.basementmedicine.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://www.basementmedicine.org"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Just a hobby&#8230; or sew it seams</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.basementmedicine.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.basementmedicine.org/about/">About</a></li>
<li class="page_item page-item-276"><a href="https://www.basementmedicine.org/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li class="page_item page-item-519"><a href="https://www.basementmedicine.org/ask-naughty-nonna/">Ask Naughty Nonna</a></li>
<li class="page_item page-item-192"><a href="https://www.basementmedicine.org/calendar/">Calendar</a></li>
<li class="page_item page-item-859"><a href="https://www.basementmedicine.org/submit-a-story-idea/">Contact Us!</a></li>
<li class="page_item page-item-10168"><a href="https://www.basementmedicine.org/current-issue/">Current Issue: Volume 50, Issue 1</a></li>
<li class="page_item page-item-1024"><a href="https://www.basementmedicine.org/general-inquiries/">General Inquiries</a></li>
<li class="page_item page-item-1239"><a href="https://www.basementmedicine.org/new-orleans/">New Orleans</a></li>
<li class="page_item page-item-182"><a href="https://www.basementmedicine.org/pollsarchive/">Polls Archive</a></li>
<li class="page_item page-item-1181"><a href="https://www.basementmedicine.org/print-archive/">Print Archive</a></li>
<li class="page_item page-item-24"><a href="https://www.basementmedicine.org/staff/">Staff</a></li>
<li class="page_item page-item-283"><a href="https://www.basementmedicine.org/submit-a-letter/">Submit a Letter</a></li>
<li class="page_item page-item-9899"><a href="https://www.basementmedicine.org/newsletter/">Subscribe to Quick Fix</a></li>
</ul></div>
</ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">Basement Medicine Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/campus-community/2021/12/09/just-a-hobby-or-sew-it-seams/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://www.basementmedicine.org/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="159fcab165717711e0876a34df5180b1de4dc9bd0ea69ffb1e2ae9b7a6a89d68"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-5008116f6bc0b4353c3623897fb6b97b="de4dc9bd0ea69ffb1e2ae9b7a6a89d68"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='11259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="22"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.basementmedicine.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.basementmedicine.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.16' id='dflip-script-js'></script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=3.1.18' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=3.1.18' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=3.1.18' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.basementmedicine.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=3.1.18' id='mc.mcjs-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>